Form Wizard Pro - Form submission problem

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
5/26/2010 12:32:07 PM
Gravatar
Total Posts 75

Form Wizard Pro - Form submission problem

Joe

Having some problems with Form Wizard Pro - I have successfully designed the form and it is appearing on the home page (simple 3 question poll) and can be viewed at support dot tsaadvet dot com

However I am not getting any data or seeing any errors in the log file 

I have tried submitting via Chrome and Firefox (wanted to eliminate browser problem) 

Any Ideas?

I send out a newsletter yesterday asking for input.... I should have checked the form but as this had worked in prior versions I had just assumed 

Once I discovered the problem I tried disabling SPAM blocking this did not resolve the problem

I have a single valid email address to receive submissions from

No Alias 

I have a single email address to receive Bcc from

Validation is not enabled and I am tracking from Google Analytics using /ospoll

Parent Page is Home

Security is set to All users view 

Help!

Thanks as always

Al

5/26/2010 12:54:59 PM
Gravatar
Total Posts 18444

Re: Form Wizard Pro - Form submission problem

Hi Al,

Try removing the analytics tracking url you have entered in settings and see if that solves it.

Best,

Joe

5/26/2010 12:59:18 PM
Gravatar
Total Posts 75

Re: Form Wizard Pro - Form submission problem

Joe tried the suggestion of removing the tracking URL and recycled the app pool

Same result 

Thanks for the attention

Al

5/26/2010 1:02:51 PM
Gravatar
Total Posts 18444

Re: Form Wizard Pro - Form submission problem

Can you try creating a form on a page all by itself and see if it works there? Trying to determine if something else on the page is interfering.

5/26/2010 1:20:10 PM
Gravatar
Total Posts 75

Re: Form Wizard Pro - Form submission problem

Joe 

Exported and imported to its own page - this worked 

Your theory must be correct about something else causing a problem

 

-----------------------------------------

On a side note when I went to import the form I did get the following error message -

Server Error in '/' Application

The Resource cannot be found 

requested URL: /FormWizard/FormEdit.aspx ----- shouldn't this be supportportal/formwizard/formedit.aspx as we are running in a virtual dir?

 

Thanks Al

5/26/2010 1:27:03 PM
Gravatar
Total Posts 18444

Re: Form Wizard Pro - Form submission problem

Hi Al,

Possibly it is the Newsletter subscribe box on the same page causing some conflict with the validators, removing that one is the first thing I would try. 

You might also try different skins to see if it is skin related.

Let me know if any of those things turn out to be a factor.

I will look into the issue about running in a virtual directory and see if I can replicate the error.

Best,

Joe

5/26/2010 1:37:35 PM
Gravatar
Total Posts 75

Re: Form Wizard Pro - Form submission problem

Good guess Joe 

I removed the Newsletter subscription box and it worked straight away 

Thanks 

Al

5/26/2010 1:41:00 PM
Gravatar
Total Posts 18444

Re: Form Wizard Pro - Form submission problem

Hi Al,

Thanks, that gives me what I need to try to reproduce it and fix it. 

I'm close to a new release of mojoPortal and plan to follow up soon after with a minor update to Form Wizard so I'll make sure these get fixed.

Best,

Joe

5/26/2010 1:46:03 PM
Gravatar
Total Posts 75

Re: Form Wizard Pro - Form submission problem

No problem Joe

Thank you for your quick attention 

Al

You must sign in to post in the forums. This thread is closed to new posts.