Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Any recent instructions for Installing Mojoportal on Azure? mfinley14 24 2 8/8/2017 9:57:21 AM
mfinley14
  Moved Site to New Host and Images Not Displaying dasharp 728 1 8/8/2017 9:41:17 AM
Joe Davis
  super flexy module massimiliano 206 9 7/28/2017 1:45:00 PM
massimiliano
  Logon required internet mrk9982 20 0 7/10/2017 11:04:15 AM
mrk9982
  CKEditor - Image Plugin mari 61 3 7/6/2017 9:46:41 PM
Eric Stoffers
  Handler Not yet determined mrk9982 39 4 7/6/2017 11:25:50 AM
Jamie E
  New Skins - Please microquiz 2300 0 7/5/2017 6:47:31 AM
microquiz
  500 Internal Server... mschlaudraff 77 10 6/28/2017 2:34:50 PM
Joe Davis
  Setup Default failed to run Phillip J. 56 1 6/15/2017 5:46:04 PM
Joe Davis
  Create SQL User Phillip J. 5213 2 5/31/2017 11:19:42 PM
Phillip J.
  Download page Phillip J. 138 2 5/31/2017 11:18:04 PM
Phillip J.
  Error Opening Admin/SiteSetting page mari 69 1 5/31/2017 8:31:31 AM
Joe Davis
  Inappropiate web.config for new server? Matthias 5077 2 5/18/2017 12:48:07 AM
Matthias
  Multi-site app sleeping, long start ups Eric Stoffers 81 4 5/11/2017 8:22:04 PM
Eric Stoffers
  LDAP Settings Missing Password Check Jonathan Delfraisse 76 2 5/8/2017 7:20:13 AM
Jonathan Delfraisse
  Install Issue - Won't connect to SQL Server joshitinus 72 1 5/2/2017 11:49:34 AM
Joe Davis
  error 404 on 2.5 file manager massimiliano 7539 10 5/1/2017 10:38:50 AM
Joe Davis
  New file manager Chris Quinn 7390 4 4/28/2017 12:16:01 PM
Joe Davis
  Bug: Membership Pro and 2.5.0.0 Eric Stoffers 54 1 4/28/2017 12:07:44 PM
Joe Davis
  About Form Wizard Pro kaola 72 1 4/26/2017 2:44:46 PM
Joe Davis