Developer Forum

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
Subject Started by Total Views Total Replies Last Post
Better Image Gallery Becki 8 0 2/13/2019 9:25:21 AM
Becki
Error after adding form wizard pro Rendy de Puniet 514 2 1/1/2019 10:10:21 PM
Rendy de Puniet
Custom Authentication SAML 2.0 castlesoft 69 1 11/7/2018 11:16:09 PM
castlesoft
The type or namespace name 'NewsletterDisplaySettings' does not exist in the namespace 'mojoPortal.Web.UI' lived 132 2 10/30/2018 10:12:20 PM
lived
Can I use Visual studio web developer 2008 to work on mojoPortal? GoCha 2739 3 10/29/2018 12:31:22 PM
Joe Davis
ModuleId's Micha 92 1 10/20/2018 1:42:33 AM
Joe Davis
Event Calendar Greg_Thelen 107 0 7/27/2018 1:58:41 PM
Greg_Thelen
Help System question GregThelen 122 1 7/6/2018 12:05:58 PM
GregThelen
Import tab delimited text file to sql server Jonathan Delfraisse 126 0 7/3/2018 2:14:06 PM
Jonathan Delfraisse
Can not run mojo on VS 2013 thanhnt 148 0 6/25/2018 11:06:35 PM
thanhnt
[Webstore] Error message after loading url created by Save method from AdminProductEdit Micha 129 0 6/13/2018 7:48:07 AM
Micha
[Webstore] Sitesettings not generated when calling methods from AdminproductEdit.cs Micha 111 2 6/13/2018 7:03:01 AM
Micha
Adding custom buttons to Webstore UI Micha 4011 6 5/2/2018 5:10:36 AM
Micha
Comment dungsmile4242 231 1 4/19/2018 2:23:07 PM
Joe Davis
Duplicate identity problem AndyF 173 1 4/13/2018 3:11:10 PM
Elijah Fowler
Install Module Alex 196 1 4/13/2018 3:08:57 PM
Elijah Fowler
A little question about content workflow? belladaisy2018 186 1 4/5/2018 4:29:33 PM
Joe Davis
[WebStore] Page of product/offer not added after calling save method Micha 3638 0 4/4/2018 3:34:43 AM
Micha
ISettingControl losing populated value before saving. mike.mobley 132 1 3/29/2018 2:38:23 PM
mike.mobley
Create new user programmatically with hashed password mikew5163 3840 1 3/25/2018 2:47:49 AM
mikew5163