Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Blog - Expired Posts option generates error Neil Smith 338 2 6/30/2020 4:50:05 AM
Neil Smith
Form Wizard Pro: additional index Jamie E 38 1 6/8/2020 3:49:17 PM
Joe Davis
SITES WITH SCOUT SKINS ARE VERY SLOW TO OPEN Roberto Castellano 130 2 4/30/2020 2:51:45 PM
microquiz
Site MemberShip Pro Add-on with MySQL Data Layer problem Osman 51 0 3/28/2020 10:17:13 PM
Osman
error deleting forum thread Ian Rogerson 31 0 3/28/2020 4:42:01 PM
Ian Rogerson
"Require SSL on all pages" not working in Event Calendar Pro Crispin 122 0 1/2/2020 1:22:29 PM
Crispin
Key not present in dictionary b 83 3 11/19/2019 2:39:32 PM
Joe Davis
Empty role descriptions Eric Stoffers 94 3 10/31/2019 4:21:22 PM
Joe Davis
Blog attachments don't work! Sadegh Samarian 117 2 10/3/2019 11:58:38 PM
Sadegh Samarian
TinyMCE massimiliano 239 0 4/17/2019 3:07:42 PM
massimiliano
Rebuild Search Index - log4net issue Rob A 258 4 4/3/2019 4:31:36 PM
Joe Davis
ckeditor toolbar not rendering correctly in android chrome rraghunath 225 2 3/27/2019 12:01:55 PM
Joe Davis
Janrain sign-in not working for Microsoft accounts? Crispin 236 0 2/27/2019 3:29:03 PM
Crispin
Better Image Gallery Becki 327 4 2/26/2019 3:55:00 PM
Becki
Error when send a new post in Blog Sadegh Samarian 247 0 2/24/2019 3:05:02 AM
Sadegh Samarian
Member List Paging TTI 274 0 2/14/2019 1:43:25 AM
TTI
Editing in forms crashes on second save in Edge CrispinF 243 0 2/13/2019 3:54:18 AM
CrispinF
HTML validation error with text/javascript Karl Harrison 219 1 2/8/2019 12:27:25 PM
Joe Davis
Feed manager error on a blog Data at the root level is invalid. Line 1, position 1 CrispinF 224 0 1/22/2019 3:43:41 AM
CrispinF
File Manager - Upload Files cirel921 246 0 10/31/2018 8:55:46 AM
cirel921