Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Columnar content templates not working as expected Stephen Gould 13 4 4/28/2017 12:48:56 PM
Joe Davis
  Validation of viewstate MAC failed- Error when I want to login. Sadegh Samarian 49 5 4/26/2017 1:07:06 PM
Joe Davis
  A first chance exception of type 'System.Globalization.CultureNotFoundException' occurred in mscorlib.dll king-greg 44 2 4/20/2017 7:37:08 AM
king-greg
  file manager does not working massimiliano 97 5 3/24/2017 5:57:07 PM
Joe Davis
  MojoPortal Web Files stored in DFS Share ca_chilipip 79 7 3/16/2017 10:27:51 AM
Joe Davis
  NO UK £ Pound Sign in Invoice Pro microquiz 59 2 3/8/2017 8:46:55 AM
microquiz
  Form Wizard Pro and Slider Question Karl Harrison 147 2 2/13/2017 4:45:05 PM
Karl Harrison
  Multiple Search Results because of Photo Gallery evolvecreativegroup 144 1 2/7/2017 2:18:50 PM
Isaac Hall
  Image description not display kok 116 1 10/20/2016 11:37:30 PM
kok
  Anyone Having trouble with the Google Maps API Key ckemp03 201 0 7/12/2016 3:10:07 PM
ckemp03
  PeoplesHost broken links Phillip J. 190 0 7/9/2016 11:13:02 AM
Phillip J.
  Form Wizard - Submission Data issue elessa 215 3 5/23/2016 2:08:39 PM
Joe Audette
  last release failed upgrade massimiliano 242 1 4/27/2016 7:24:32 AM
Joe Audette
  Feed manager failing to display some mojoPortal feeds Crispin 4651 4 3/28/2016 12:35:44 PM
Crispin
  /eletter/LetterSubscribers.aspx Not Working as Expected TTI 362 5 2/24/2016 2:31:04 PM
Joe Davis
  FormWizardPro multiple file uploads foz604020 279 0 2/23/2016 4:01:08 AM
foz604020
  image gallery thumbnails not aligned massimiliano 288 0 2/11/2016 1:47:27 PM
massimiliano
  500 error from webresourcehandler.axd after content added to the page Michael.Hohensee1 4978 2 2/4/2016 11:24:41 AM
Michael.Hohensee1
  EncryptedTicket error bypassed didier 253 0 2/3/2016 9:58:28 AM
didier
  Redirected to old path after renaming page nightly 318 1 2/1/2016 9:12:29 AM
Joe Davis