Simple List/Links Module edit icon missing title attribute in alt rows

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
2/16/2010 3:36:30 PM
Gravatar
Total Posts 2188

Simple List/Links Module edit icon missing title attribute in alt rows

Hi Joe A.,

The link for edit icon (pencil) that is used in the Simple List module is missing the title attribute in alt rows.

For instance, if I have 4 items in a list, the edit icon will have a title attribute on the first and third items only.

I hope this makes sense.

Thanks,
Joe D.

2/17/2010 4:29:22 PM
Gravatar
Total Posts 18439

Re: Simple List/Links Module edit icon missing title attribute in alt rows

Hey Joe,

Thanks for the bug report! I've fixed it for the next release.

Best,

Joe

You must sign in to post in the forums. This thread is closed to new posts.