Image upload error

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
10/15/2009 1:18:50 PM
Gravatar
Total Posts 31

Image upload error

When trying to add an image from the editor screen for html content I get an error - Invalid File. Anyone got any ideas on this?

10/15/2009 1:40:37 PM
Gravatar
Total Posts 2187

Re: Image upload error

We just need a little info to get started.

  • What operating system?
  • What database platform?
  • What version of mojoPortal?
  • Thanks,
    Joe D.

    10/15/2009 4:12:01 PM
    Gravatar
    Total Posts 190

    Re: Image upload error

    Should probably check the allowed media types in the web.config.

    10/16/2009 1:45:02 AM
    Gravatar
    Total Posts 31

    Re: Image upload error

    We are using IIS, postgres, V2.3.0.4

    10/16/2009 2:14:51 AM
    Gravatar
    Total Posts 31

    Re: Image upload error

    For some reason we dont even have this entry at all - can I please have the format for the entry

     

    10/16/2009 6:19:52 AM
    Gravatar
    Total Posts 18439

    Re: Image upload error

    You are running quite an old version.

    Why not upgrade to version 2.3.1.9? We have a much nicer file browser/uploader now. Though this post says its only for TinyMCE, newer releases we got it working the same in TinyMCE, FCKeditor and CKeditor.

    Hope it helps,

    Joe

    10/19/2009 7:44:22 AM
    Gravatar
    Total Posts 31

    Re: Image upload error

    The upgrade has fixed this issue. Thanks.

    You must sign in to post in the forums. This thread is closed to new posts.