My SQL version Forums page view error

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
11/17/2004 3:39:25 PM
Gravatar
Total Posts 18444

Re: My SQL version Forums page view error

When using the MySQL data layer. If the threads per page for the forum is10 and there are 9 replies the last reply is not displayed and no second page link is displayed. It should either display on the first page or show a link for the second page. I don't think this affects the MS SQL data layer.

My temporary workaround was to increase the page size to 15.

11/28/2004 3:54:21 AM
Gravatar
Total Posts 18444

Re: My SQL version Forums page view error

This issue is now fixed in the newest release.
You must sign in to post in the forums. This thread is closed to new posts.