Register Link appears in /Secure/Login.aspx when it shouldn't

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
7/7/2005 11:41:22 AM
Gravatar
Total Posts 45

Register Link appears in /Secure/Login.aspx when it shouldn't

Here is a minor bug:

A "register" link appears under the "sign-in" link in /Secure/Login.ascx when "Allow New Users to Register" in Site Settings is off.  /Modules/Signin.ascx and the code-behind for both of these will also need to be updated.  I sent you an email with patches for the Signin.ascx and Signin.ascx.cs files.  For the changes to work with the Login.ascx the reference of "portal" will need to be changed and I will let you make the decision on which one to change.

7/9/2005 5:54:01 AM
Gravatar
Total Posts 18444

Re: Register Link appears in /Secure/Login.aspx when it shouldn't

This is now fixed in svn and will be in the next release.

The fix was entirely in Secure/Login.aspx.cs

Modules/Signin.ascx is a legacy control that is no longer used

Thanks for letting me know and also sending a patch!

Joe
You must sign in to post in the forums. This thread is closed to new posts.