Site MemberShip Pro Add-on with MySQL Data Layer problem

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
3/28/2020 10:17:13 PM
Gravatar
Total Posts 1

Site MemberShip Pro Add-on with MySQL Data Layer problem

Hi,

I'm not sure if this is the correct forum for this problem. I've just downloaded latest version of "Site Membership Pro" add-on from my "Order History" page. File name is sitemembership-1100.zip

But the dll file in mysql folder is wrong. It's for mssql. Can you please fix it? Previously this library (only MySQL Data Layer) was under GPL terms and the source code was publicly available. Now, I can't find it on github.

Thanks.