Feed manager error on a blog Data at the root level is invalid. Line 1, position 1

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
1/22/2019 3:43:41 AM
Gravatar
Total Posts 121

Feed manager error on a blog Data at the root level is invalid. Line 1, position 1

I'm seeing the same error as was reported here https://www.mojoportal.com/Forums/Thread.aspx?pageid=5&t=12986~1 but on a different blog.

2019-01-22 08:52:19,131 ERROR 82.69.43.209 - en-GB - /FeedManager/FeedEdit.aspx?mid=583&pageid=273 - mojoPortal.Web.FeedUI.FeedCache - There was a problem trying to read the feed for url https://mysite.co.uk/Blog/RSS.aspx?p=200~180~-1&g=20ae54ae-f501-48eb-a1f9-c4b700a8bcf1.  Ignoring.
System.Xml.XmlException: Data at the root level is invalid. Line 1, position 1.

...

The feed URL works fine accessed directly in a browser, and loads XML that is superficially identical to the XML from another feed that loads fine in the Feed Manager. I've tried removing the feed, clearing cache, adding again (to the Feed Manager) - no change.

Any ideas?

 

 

 

You must sign in to post in the forums. This thread is closed to new posts.