Shared Files not showing Modified Date

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
10/21/2018 4:55:37 PM
Gravatar
Total Posts 533
feet planted firmly on the ground

Shared Files not showing Modified Date

I noticed this in v2.6 and hoped it would be fixed in 2.7... seems not. I should have reported it!

Switch on "Show Modified Date?" in an instance of "Shared Files", and the date doesn't show.

 

10/22/2018 2:59:37 PM
Gravatar
Total Posts 2183

Re: Shared Files not showing Modified Date

Hi Crispin,

Check to see if your theme.skin has HideModified set to true on the SharedFilesDisplaySettings control. If so, either remove the line or set it false.

Unfortunately, there are a few settings in the various "Display Settings" controls which override the settings on the module level. We're brainstorming ways to make this more clear.

Thanks,
Joe

10/22/2018 3:36:00 PM
Gravatar
Total Posts 533
feet planted firmly on the ground

Re: Shared Files not showing Modified Date

Thanks Joe - that was indeed the issue. I wasn't aware of that setting in theme.skin.  It does seem undesirable to have settings in the UI that cannot work.  

 

You must sign in to post in the forums. This thread is closed to new posts.