Bing Maps Not Working

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
8/22/2017 9:19:03 PM
Gravatar
Total Posts 17

Bing Maps Not Working

I'm using version 2.4.0.2 MSSQL and the Bing Map feature has been working until recently.  It now just appears as a blank area.  I also tested the map at http://demo.mojoportal.com/map and that doesn't work either.  If I inspect the page it says "Failed to load resource: the server responded with a status of 500 (Internal Server Error) mapcontrol.ashx".  Looks like Microsoft may have changed the map API?