Mobile Menu does not display

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
7/17/2017 10:46:06 PM
Gravatar
Total Posts 8

Mobile Menu does not display

My site menu doesn't display when I use my smartphone with Android and Chrome, I only see the square but if I click It doesn't display. I test with Mojoportal demo (https://demo.mojoportal.com/) and happen the same, the menu doesn't display.

Thank you.

7/18/2017 10:19:03 AM
Gravatar
Total Posts 182
Community Expert

mojoPortal Hosting & Design @ i7MEDIA!

Re: Mobile Menu does not display

Hi Adegyvesm,

If you can answer these quick questions it would help us track down this problem, as it doesn't appear on all the mobile devices we've tested with.

  1. Which mojoPortal Skin are you using?
  2. What smart phone are you using?
  3. What version of Chrome is your phone running?

Thanks!

7/18/2017 10:57:35 AM
Gravatar
Total Posts 8

Re: Mobile Menu does not display

1. Framework skin that comes with Movoportal 2.5.0.0

2. and 3. I tested with Motorola G4 (Android 7.0, Chrome 59.0.3071.125) and with Samsung S3 (Android 4.3, Chrome 59.0.3071.125)

Thanks

 

7/25/2017 11:19:40 AM
Gravatar
Total Posts 182
Community Expert

mojoPortal Hosting & Design @ i7MEDIA!

Re: Mobile Menu does not display

Hi Adegyvesm,

We've had trouble replicating this bug. I tested on a Motorola G4 with Chrome 59 and had no problems at all. We do not support Android browser (as it is old and unsupported by Google now), but we tested on an emulator for a Samsung S3 and didn't have this particular issue (had other issues with fixed positioning, but the menu still worked).

I don't think I can tell you how to fix it unless I can reproduce the problem and test it. Can you think of anything unique about the devices you're testing on that might cause this bug?

Thanks