NO UK £ Pound Sign in Invoice Pro

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
3/8/2017 7:59:23 AM
Gravatar
Total Posts 18
Microquiz

NO UK £ Pound Sign in Invoice Pro

Hello,

Can anyone help please:  I have just installed Invoice Pro.

I have changed the culture in WEB file to en-GB.

However, the US $  is shown in the invoice (expected UK £).

Is it hard coded?  if so which file do I need to make the change?

Thank you

 

3/8/2017 8:29:14 AM
Gravatar
Total Posts 1992

Re: NO UK £ Pound Sign in Invoice Pro

Hi,

Be sure to set the Currency in the Site Settings. Administration > Site Settings > Commerce (tab)

Thanks,
Joe

3/8/2017 8:46:55 AM
Gravatar
Total Posts 18
Microquiz

Re: NO UK £ Pound Sign in Invoice Pro

Great Answer, many thanks Joe.

All works as it should.