PeoplesHost broken links

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
7/9/2016 11:13:02 AM
Gravatar
Total Posts 90
Keep Smiling Phill

PeoplesHost broken links

Hi,

I have recently signed up with PeoplesHost for my hosting.  I tried to connect to them via the advertisement links at the bottom of your pages.  All the links on mojoPortal failed to connect me to PeoplesHost site.

I did tell them when I signed up that I was referred to them from your site so I hope you got whatever credit due.

Thanks
Phill

You must sign in to post in the forums. This thread is closed to new posts.