Form Wizard - Submission Data issue

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
5/22/2016 8:45:34 AM
Gravatar
Total Posts 16

Form Wizard - Submission Data issue

I am running mojoPortal v. 2.3.3.9 MySQL and Form Wizard Pro v. 0.0.1.6.

I am having an issue with the submission data. After the form is filled out, the data is written to the DB and the email is sent out ok. However, the latest submissions to not show up in the Submission Data - Browse Submissions. It stopped working a few weeks back. I haven't made any modifications in the database or the site. 

Can you think of anything I should check on this type of issue?

Please let me know

Thank you very much

Eduardo

 

5/22/2016 1:05:31 PM
Gravatar
Total Posts 18444

Re: Form Wizard - Submission Data issue

you are running a version of mojoPortal that was released way back in 2010, there have been important security fixes since then, it is not a good idea to keep running that old version

my advice is look into upgrading to the latest version of mojoPortal and Form Wizard. if you need help with that probably the guys at i7MEDIA could help you, there will likely be lots of little issues to solve upgrading from a version that old and possibly you would need different hosting to support .NET 4.5 (just depends on what your current host has) but I'm sure they could handle it

5/23/2016 7:58:42 AM
Gravatar
Total Posts 16

Re: Form Wizard - Submission Data issue

Thanks, Joe. I am going to look into upgrading the portal and the forms. I'll have to wait until the fall to do it because we are starting the busy season now. 

In the meantime, if there is anything you can think of that I could check on the current program for the issue I am having, I would appreciate.

Thanks again

Cheers

Eduardo

5/23/2016 2:08:39 PM
Gravatar
Total Posts 18444

Re: Form Wizard - Submission Data issue

It is most likely an old bug that has been fixed and upgrading would likely solve it.

If your site is on the internet, I strongly urge you to upgrade, it is not safe to run an old version like that and it is only a matter of time before your site could be hacked. This is really not something to take lightly if your site has any importance. I would not sleep well at night if I were running a site with that version.

If it is an intranet on a private network you can probably get away with waiting. If not I think you should give it more urgency.

In the meantime I would make sure you have a very good backup routine so that in the event your site does get hacked you have a way to recover.

You must sign in to post in the forums. This thread is closed to new posts.