500 error after update on 12/6

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
12/6/2015 1:40:59 PM
Gravatar
Total Posts 1

500 error after update on 12/6

I'm seeing a sitewide 500 error after updating the events calendar plugin today, I've run some tests and can't locate a conflict. Apache server. Wondering if it's just me or are other people having trouble too?

12/7/2015 8:43:33 AM
Gravatar
Total Posts 18444

Re: 500 error after update on 12/6

no-one can help without the error details. Start with Basic Troubleshooting to find out the details.

If you install new versions of add on features, you need to make sure they are compatible with the version of mojoportal you are using. Typically if you install the latest version of an add on feature it requires the latest version of mojoportal. My guess is you installed a newer version of the add on and you need to upgrade to the latest mojoportal to make it compatible.

You must sign in to post in the forums. This thread is closed to new posts.