blog

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
7/14/2015 10:01:40 AM
Gravatar
Total Posts 16

blog

mojoPortal Versione2.4.0.0 MSSQL
Sistema OperativoMicrosoft Windows NT 6.3.9600.0
Informazioni ASP.NETv2.0.50727 Esecuzione in 'Partial Trust'
Fuso Orario Server:W. Europe Daylight Time
Ora locale del Server(GMT 2) 14/07/2015 16:54:04
Ora corrente a Greenwich (GMT o UTC):14/07/2015 14:54:04

 

blog   2.6.1.4


when I insert a new intervention in the blog goes wrong is the fault of the date formatting (16.58) and I do not charge the new post ?
 

 




 

7/15/2015 2:33:09 AM
Gravatar
Total Posts 16

Re: blog


No one can help me ? wrong date separator that appears in the editor : 07/15/2015 9:15 and gives error instead should appear 07/15/2015 9:15 if the change manually works . It seems wrong to format the time taken by the server ....
 

7/17/2015 3:36:50 PM
Gravatar
Total Posts 115

Re: blog

Sorry, haven't a clue what you are talking about - translation difficulties?

You gave two identical strings for what you said is correct and incorrect?

Could you describe steps to reproduce the problem you are seeing? Then people might be able to help.

Note - you are using an old version of mojoPortal - perhaps upgrade first and re-test? See https://www.mojoportal.com/upgrading.aspx

7/17/2015 4:07:01 PM
Gravatar
Total Posts 107

Re: blog

ciao fabio, come ti ho gia detto se hai problemi contattami in privato che ti aiuto...  sto gia aiutando molti altri sviluppatori alle prese con mojo. se non altro parliamo italiano.

7/17/2015 4:26:00 PM
Gravatar
Total Posts 115

Re: blog

Grazie Massimiliano!
 

7/17/2015 4:29:45 PM
Gravatar
Total Posts 107

Re: blog

prego crispin, sempre a disposizione

7/18/2015 2:37:47 AM
Gravatar
Total Posts 16

Re: blog

ciao a tutti

scrivo in italiano: quando certo di aggiungere un post nella sezione blog la data di pubblicazione mi esce con il punto come separatore tra minuti e secondi e, quando cerco di inviare il post, va in crash...

You must sign in to post in the forums. This thread is closed to new posts.