Blog Author Override setting does not work for RSS feed

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
2/25/2015 2:54:35 PM
Gravatar
Total Posts 115

Blog Author Override setting does not work for RSS feed

I was expecting this setting to override the <author> in the RSS feed, as well as the author shown on the blog page, but it doesn't. This would be a nice enhancement/fix.

You must sign in to post in the forums. This thread is closed to new posts.