Custom Javascript Module -- questions

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
5/6/2014 9:13:26 AM
Gravatar
Total Posts 122

Custom Javascript Module -- questions

mojoPortal Versione 2.4.0.3 MSSQL
Sistema Operativo Microsoft Windows NT 6.3.9600.0
Informazioni ASP.NET v4.0.30319 Esecuzione in 'Full Trust'

Hi Joe... i love the new Java module... but I have some questions

1) I've upgraded to 2.4.0.3 all my sites... on some sites the module was installed, on other nothing (even checking on "feature installation and configuration").... but why ?? do you have an idea on what I have to look for to discover the problem??

2) In a multisite enviroment (Folder Based Sites) the module works on site 1, but does not appear on subsites ... is this correct ? (this happens too for other modules: Flicker Slide Show, Flicker Gallery, Webstore, comments, site search and site content)

As usual, thank you so much in advance

Michele (from Rome)

 

 

5/6/2014 9:31:30 AM
Gravatar
Total Posts 1188
Proud member of the mojoPortal team

Help support mojoPortal!
Add-on modules

Re: Custom Javascript Module -- questions

You need to explicitly allow features (other than HTML) on child sites. From the parent site, navigate to Administration, Site List. Click Site Settings by your child site, then go to the Features tab. From that point, you can add any features to the "Selected Features" side, and they will be available to use on the child site.

5/7/2014 1:19:35 AM
Gravatar
Total Posts 122

Re: Custom Javascript Module -- questions

Hi Jamie,

works great.... thank you so much

Michele

You must sign in to post in the forums. This thread is closed to new posts.