Sign In feature: register link error

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
5/1/2014 12:11:24 AM
Gravatar
Total Posts 149
Partner
mojoPortal Skinning, Custom Development and Support in Italy?
EffectiveWeb.it

Sign In feature: register link error

Hi Joe,

with version 2.4.0.3, there is an error with the "Register" link of Sign In feature.

(tested on your demo site)

Diego

5/1/2014 9:45:07 AM
Gravatar
Total Posts 1188
Proud member of the mojoPortal team

Help support mojoPortal!
Add-on modules

Re: Sign In feature: register link error

That's odd. I have a development environment built from the latest source code, and I don't get an error using the register link of the Sign In feature, but I see the problem on demo.mojoportal.com. Diego, are you having trouble with it in your own site, or just on the demo site? If you get the error in your own site, what's logged under Administration, System Log?

5/1/2014 9:47:38 AM
Gravatar
Total Posts 18444

Re: Sign In feature: register link error

I have verified this bug and will patch the current release in the next few hours. I do get the same result on my development machine, but it is an easy fix.

I'll post again here when the patch is ready.

Thanks,

Joe

5/1/2014 10:31:11 AM
Gravatar
Total Posts 18444

Re: Sign In feature: register link error

This bug is now patched in the 2.4.0.3 release and in the source code repository. The only file that changed in the release packages is mojoPortal.Web.Framework.dll. If you download the release again and replace that file it should fix the problem. If you have not applied the previous patches then also replace mojoPortal.Web.dll

Thanks,

Joe

5/1/2014 11:11:05 AM
Gravatar
Total Posts 149
Partner
mojoPortal Skinning, Custom Development and Support in Italy?
EffectiveWeb.it

Re: Sign In feature: register link error

Thanks guys!

 

You must sign in to post in the forums. This thread is closed to new posts.