Issue with Pagemenu? Need help!

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
4/19/2014 8:12:15 AM
Gravatar
Total Posts 38

Issue with Pagemenu? Need help!

Hello Community,

I have a problem with a page menu in a side with two skins (one for each speech).

The german side shows the page menu (only a submenu of four a special tree). The english side shows nothing.

Both have the same layout, only copied and changed a few word to english.

Code is

<portal:PageMenu id="PageMenu1" runat="server" UseTreeView="false" Direction="Vertical" StartingNodeOffset="2" />  

System is

2.3.5.4 MSSQL
Betriebssystem Microsoft Windows NT 5.2.3790 Service Pack 2
ASP.NET-Version v2.0.50727 Running in Full Trust
Zeitzone Server W. Europe Daylight Time
Lokale Serverzeit: (GMT 2) 19.04.2014 15:05:52

 

Thanks for help!

 

Stephan
 

4/22/2014 11:29:45 AM
Gravatar
Total Posts 18444

Re: Issue with Pagemenu? Need help!

I don't really understand what you mean by the german side vs the english side.

version 2.3.5.4 is 4 years old, released in June of 2010

You must sign in to post in the forums. This thread is closed to new posts.