Minor glitch in ManageUsers.aspx

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
4/16/2014 3:00:13 AM
Gravatar
Total Posts 115

Minor glitch in ManageUsers.aspx

Hi Joe

If you edit a user's email address changing only capitalisation, on saving you get "The email address provided is already in use.". I imagine this could be avoided by checking for the existence of the email string where mp_users.userguid <> this.userguid  ?

4/23/2014 11:26:57 AM
Gravatar
Total Posts 18444

Re: Minor glitch in ManageUsers.aspx

Hi Crispin,

Thanks for the bug report, this is now fixed in the source code repository so it will be fixed in the next release.

Thanks,

Joe

You must sign in to post in the forums. This thread is closed to new posts.