Form Wizard Pro Choose from a list question grouping

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
4/8/2014 10:58:22 AM
Gravatar
Total Posts 68

Form Wizard Pro Choose from a list question grouping

When using the Export Question option on a choose from a list question, after importing the exported question the grouping information is lost. A second issue related to groups is that the group is not shown in the notification email.

Repro steps: Create a choose from a list question, enter some grouped options and export / import the question.

MP: 2.4.0.2/MSSQL 2008R2/.NET 4.5/FW: 2.6.1.5

 

4/9/2014 7:57:21 AM
Gravatar
Total Posts 18444

Re: Form Wizard Pro Choose from a list question grouping

Hi Bill,

Thanks for the bug report. I just fixed this in my copy so it will be fixed in the next update to Form Wizard Pro which should ship within the next couple of weeks at the latest.

Thanks,

Joe

4/22/2014 11:25:57 AM
Gravatar
Total Posts 18444

Re: Form Wizard Pro Choose from a list question grouping

fyi, I've just posted the new release of Form Wizard which fixes this bug, however it does depend on the latest version of mojoPortal because the email question type was updated to use the new EmailValidator control in mojoPortal 2.4.0.3. So you will need to upgrade mojoPortal in order to upgrade to the new release of  Form Wizard.

Thanks,

Joe

You must sign in to post in the forums. This thread is closed to new posts.