Blog: minor bug with avatar display

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
1/4/2014 1:02:19 PM
Gravatar
Total Posts 533
feet planted firmly on the ground

Blog: minor bug with avatar display

If switch on avatar display for a post, but switch off biog display, the avatar fails to display on the post page. It does display on the main blog page.

1/6/2014 1:11:45 PM
Gravatar
Total Posts 18439

Re: Blog: minor bug with avatar display

The avatar will be shown if it is checked in the blog post and not hidden by blog display settings, there are separate settings to hide it on the post list and detail view, so it can be hidden by the skin even if it is enabled from the edit post page. Mainly this is for helping mobile skins where we may want to hide more things on phone sized screens but it can be used on any skin.

1/7/2014 5:26:31 PM
Gravatar
Total Posts 533
feet planted firmly on the ground

Re: Blog: minor bug with avatar display

Apologies I should have been more explicit...

If switch on avatar display for a post (in the blog settings), with biography also switched on, then it displays (I'm only talking about the full blog post page here - things are different on the main blog page).  If I then switch off the biography (but keep the avatar "on"), the avatar fails to display on the post page. I think that must be a bug, as the biog  setting is controlling the visibility of the avatar. I've replicated this on the demo site.

1/8/2014 12:55:02 PM
Gravatar
Total Posts 18439

Re: Blog: minor bug with avatar display

this is now fixed in the source code repository and on the demo site

Thanks,

Joe

You must sign in to post in the forums. This thread is closed to new posts.