Modified By property for HTML feature not displaying correctly for Drafts

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
7/17/2013 3:17:59 AM
Gravatar
Total Posts 121

Modified By property for HTML feature not displaying correctly for Drafts

With Content Workflow on, create a new HTML feature, change the settings to display Modified By and Modified Date, edit the content, and Create Draft. The Modified By property is blank; we get "Modified 17/07/2013 by ".

When the content is published, the property displays, but when set back to draft it disappears again.

Replicated on the demo site at https://demo.mojoportal.com/test2

(The Created By property works fine).

You must sign in to post in the forums. This thread is closed to new posts.