Editing in Internal Commenting System has an issue.

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
5/8/2013 6:49:15 AM
Gravatar
Total Posts 57
Web Platform Evangelist.

Editing in Internal Commenting System has an issue.

Hi Joe,

When you use the "Edit" in internal commenting system after posting the 1st comment, the edit opens a lightbox and allows to Edit the comment, but fails to close after hitting the Submit button. We're forced to close the window manually and then the page reloads to show the updated comment. Please check with that.

Thanks.

5/8/2013 11:13:14 AM
Gravatar
Total Posts 18439

Re: Editing in Internal Commenting System has an issue.

I have logged this as a low priority bug in our project tracker.

You must sign in to post in the forums. This thread is closed to new posts.