Contact form settings - spurious system log messages

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
4/29/2013 3:24:16 AM
Gravatar
Total Posts 121

Contact form settings - spurious system log messages

I noticed that when changing the recipient email addresses on the Contact Form, these lines appeared in the System Log. I didn't alter permissions at all.  This doesn't appear to affect functionality but I though I'd let you know ...

2013-04-29 09:09:59,791 INFO 82.69.43.209 - en-GB - /Admin/ModuleSettings.aspx?mid=24&pageid=15 - mojoPortal.Web.AdminUI.ModuleSettingsPage - user XXX changed Module Edit roles for Contact Us to XXXYYY; from ip address 82.69.43.209
2013-04-29 09:09:59,791 INFO 82.69.43.209 - en-GB - /Admin/ModuleSettings.aspx?mid=24&pageid=15 - mojoPortal.Web.AdminUI.ModuleSettingsPage - user XXX changed Module Draft Edit roles for Contact Us to  from ip address 82.69.43.209

 

 


 

You must sign in to post in the forums. This thread is closed to new posts.