Another small issue with inline editing - author not set correctly

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
4/7/2013 3:27:50 PM
Gravatar
Total Posts 121

Another small issue with inline editing - author not set correctly

I've found another minor issue with inline editing, reproduced on the demo site.

Editing inline does not update the "Modified by" property of HTML Content. It does update the last modified date. The entries in the "Previous Versions" history are similarly wrongly attributed, perhaps to the user who first created the content (I've not exhaustively tested the illogic here).

This is without Content Workflow, but I've seen the same issue on a site with this switched on.

4/8/2013 1:58:59 PM
Gravatar
Total Posts 18439

Re: Another small issue with inline editing - author not set correctly

I've got this fixed in my copy so it will be fixed in the next release. I'll post again when the demo site has been updated so you can confirm the fix. There are some other things I'm working on that I need to finish before I can update the demo site, mainly a replacement for NeatUpload.

Thanks,

Joe

4/10/2013 11:24:05 AM
Gravatar
Total Posts 18439

Re: Another small issue with inline editing - author not set correctly

This should be fixed on the demo site now.

Best,

Joe

4/15/2013 5:42:16 PM
Gravatar
Total Posts 533
feet planted firmly on the ground

Re: Another small issue with inline editing - author not set correctly

Works fine on the demo site now, and the new file upload is looking great too.

You must sign in to post in the forums. This thread is closed to new posts.