Newsletters - blank subject problem

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
1/31/2013 6:59:53 AM
Gravatar
Total Posts 58

Newsletters - blank subject problem

When a you create a new edition of a newsletter the Subject is initially blank.

If the letter is then saved there's no validation to put a subject in so it's saved with nothing in the subject field.

When you then view/edit drafts you can see that there are blank rows but because there's no text, there's no link to click on to edit or delete the letter.

You would think that people would enter a subject straight away but they don't and you end up with dozens of blank newsletters that have to be manually cleared from the database.

Please could a validator be added to the Subject field so that it can't be blank when saved.

Thanks

Ian

1/31/2013 7:50:51 AM
Gravatar
Total Posts 18439

Re: Newsletters - blank subject problem

Will do.

Thanks,

Joe

1/31/2013 8:16:17 AM
Gravatar
Total Posts 58

Re: Newsletters - blank subject problem

Thanks Joe!

You must sign in to post in the forums. This thread is closed to new posts.