Permissions changing intermittently on a page

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
9/28/2012 12:06:26 PM
Gravatar
Total Posts 58

Permissions changing intermittently on a page

One of our clients has been experiencing a recurring problem - view permissions on the home page (and other pages we think) keep changing so that only admins can see it. This means that non-admin users get redirected to a login page - not terribly friendly for a large church!

We've been round the loop of checking that only the appropriate staff have admin rights etc and they've all promise me that they haven't done anything silly.  OF course that doesn't mean that one of them isn't doing something silly, or indeed that there's not something malicious going on (although it seems a bit of strange thing to do if it is malicious).

I've created a separate entry here in the feature requests forum suggesting we move towards having the ability to audit trail so that we can catch the culprit in this kind of situation, but in the meantime I just wondered if anyone else had had something similar happen to them?

It's 2.3.8.5 MSSQL on Windows Server 2008 and  SQL server 10.0.2573

Thanks

Ian

You must sign in to post in the forums. This thread is closed to new posts.