Show Users Waiting for Approval doesn't

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
8/14/2012 5:18:27 PM
Gravatar
Total Posts 121

Show Users Waiting for Approval doesn't

I have a site where users require approval before they can sign in. This is all working fine, however as admin if I go to the member list and click the "Show Users Waiting for Approval" button, I see no users. Yet I know there are accounts awaiting approval - if I find them in the list and "Manage" them, the Approve button is enabled.

Aside: having clicked "Show Users Waiting for Approval", there's no way back to the full list without going back to Admininstration Menu then clicking Member List again. The breadcrumb trail doesn't seem to be showing correctly on MemberList.aspx.

mojoPortal Version                                2.3.9.0                MSSQL           

Operating System                Microsoft Windows NT 6.0.6002 Service Pack 2

ASP.NET Info                v4.0.30319 Running in Full Trust

 

8/15/2012 6:46:17 AM
Gravatar
Total Posts 18439

Re: Show Users Waiting for Approval doesn't

I'm not seeing this happen in testing on my local machine, un-approved users do show up for me. Can you produce the problem on the demo site?

I will look into adding another breadcrumb to get back to the full list, but in most skins there is a member list link at the top and clicking that would take you back to the full list.

Best,

Joe

8/16/2012 4:02:46 AM
Gravatar
Total Posts 121

Re: Show Users Waiting for Approval doesn't

Yes I have reproduced it exactly on the demo site. There is an account awaiting approval right now as email address crispinf@esdm.co.uk

8/16/2012 9:53:28 AM
Gravatar
Total Posts 18439

Re: Show Users Waiting for Approval doesn't

Thanks! I will look into this and make sure it is fixed for the next release.

Best,

Joe

10/8/2012 6:19:49 PM
Gravatar
Total Posts 195

Re: Show Users Waiting for Approval doesn't

Just found this post, sorry. This thread/bug is the same as I describe here: https://www.mojoportal.com/Forums/Thread.aspx?pageid=5&mid=34&ItemID=2&thread=10932

You must sign in to post in the forums. This thread is closed to new posts.