Links to all Doc files dont work after upgrade

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
7/9/2012 11:20:21 PM
Gravatar
Total Posts 68

Links to all Doc files dont work after upgrade

Hi,

I upgraded to version 2.3.8.5 MSSQL and it seems all the links I had to word docs (doc and docx) dont seem to work.

I get this error now when I click any link to a document.

 

Configuration Error



Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: An error occurred loading a configuration file: Failed to start monitoring changes to 'C:\inetpub\MojoPortal\mssqlreleasefiles\web\data\sites\1\documents\web.config' because access is denied.

Source Error:

[No relevant source lines]


Source File: C:\inetpub\MojoPortal\mssqlreleasefiles\web\data\sites\1\documents\web.config    Line: 0

 

There is no web.config file in the Documents folder. Thats where I store the doc files.

What do I do here?

 

7/10/2012 1:38:47 PM
Gravatar
Total Posts 18444

Re: Links to all Doc files dont work after upgrade

I think you have a bad IIS configuration that has the wrong folder configured as an application so it expects a web.config file in the wrong location ie the documents folder must be configured as an application root and it should not be. See also this thread on asp.net forums.

You must sign in to post in the forums. This thread is closed to new posts.