Contact Us Form

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

This thread is closed to new posts. You must sign in to post in the forums.
3/11/2012 7:20:55 PM
Gravatar
Total Posts 1

Contact Us Form

Hi ~

I am using a contact form that is no longer forwarding to my email. I have tried to trouble-shoot as well as edit the email information on the actual contact form page as well as the administrative settings. The form is still not going to the email. What can I do? Thanks!

8/31/2012 2:35:22 PM
Gravatar
Total Posts 7

Re: Contact Us Form

Same proble for me, do you have any answer ??

8/31/2012 2:44:27 PM
Gravatar
Total Posts 2212

Re: Contact Us Form

See "Basic Troubleshooting" and report any email related errors back to us. 

10/4/2012 4:50:17 AM
Gravatar
Total Posts 41

Re: Contact Us Form

I have a problem with the contact form too - it is sending out four copies of each message.  Luckily, with my email address set as one of the recipients, I do receive the four emails, but my clients (who are the ones who need to receive them) do not receive anything; I guess because their particular isps see four identical messages as spam.

This issue is happening with two sites that exist in a portal with a total of eight sites.  I recently upgraded from 2.3.6.7 to 2.3.8.5, which has made no difference.

Can anyone suggest what could be wrong?

10/9/2012 9:36:16 AM
Gravatar
Total Posts 41

Re: Contact Us Form

Hi again,

Has no-one had this issue (4 emails being sent by the contact form instead of 1)?  Or any ideas what could be causing it?

Thanks.

10/9/2012 10:02:43 AM
Gravatar
Total Posts 18439

Re: Contact Us Form

There is some retry logic that by default tries up to 3 times to send an email, but it only happens when it traps an actual error so that should not be the cause, bu tmaybe your mail server is returning an error but sending the message anyway. You can disable the retries by adding this to your user.config file:

<add key="TimesToRetryOnSmtpError" value="0" />

Then touch Web.config to make it reload settings since changes to user.config are not automatically detected.

Hope that helps,

Joe

You must sign in to post in the forums. This thread is closed to new posts.