can't make the new artisteer30 skins work with my designs

A place for discussion about skinning and design. Before posting questions here you should review the documentation about creating skins.

This thread is closed to new posts. You must sign in to post in the forums.
9/1/2011 1:28:15 AM
Gravatar
Total Posts 147
Download Free Mojo Skins http://crypticsites.net

can't make the new artisteer30 skins work with my designs

Hi y'all... Apparently the changes in Mojo to accommodate the new Artisteer 3.0 are just massive; although I used to be able to easily adapt my own designs to Mojo by using one of the Artisteer samples, now I find that I just can't make it work at all, and I have no idea why.  What about all the weird little tweaks we had to make to the artisteer-overrides CSS?  I don't find any instructions regarding that at all.  I just can't figure it out.  I tried to customize the artisteer-30verticalmenu1 skin, first off by copying the one in my latest update, 2.3.6.7; at least it did attempt to show the skin, but everything was superimposed over the header, the horiz menu was at the top instead of under the header, it was a real mess.  So then I tried by opening the artisteer-30verticalmenu1.artx in artisteer and customizing then exporting it to html, but even when I fixed the layout.master to match the new-page.html's layout, it wouldn't show any skin at all.

So I'm just completely in the dark, and as I am currently engaged in making a custom skin for someone who donated generously, I'd really like to resolve this and get it to work.

Can anyone help?

Andria

9/5/2011 6:48:30 PM
Gravatar
Total Posts 355
Community ExpertArvixe Web Hosting / mojoPortal Community Liaison
Looking for quality mojoPortal hosting? Try Arvixe

Re: can't make the new artisteer30 skins work with my designs

Andria,

Make absolutely sure that the skin you're using as a guideline has all the changes that are listed under Joe's post "Important Skin Changes". 

Second: are you using the Artisteer 3.0, or 3.1? I had to downgrade, because the 3.1 won't work for the latest mojo skins.

The last 2-3 custom skins I've created required me to have layout.master and the generated page.html open side-by-side, so that I could make sure all the sections I wanted went into the right places, so I feel your pain.

9/5/2011 6:51:14 PM
Gravatar
Total Posts 355
Community ExpertArvixe Web Hosting / mojoPortal Community Liaison
Looking for quality mojoPortal hosting? Try Arvixe

Re: can't make the new artisteer30 skins work with my designs

Andria,

Make absolutely sure that the skin you're using as a guideline has all the changes that are listed under Joe's post "Important Skin Changes". 

Second: are you using the Artisteer 3.0, or 3.1? I had to downgrade, because the 3.1 won't work for the latest mojo skins.

The last 2-3 custom skins I've created required me to have layout.master and the generated page.html open side-by-side, so that I could make sure all the sections I wanted went into the right places, so I feel your pain.

If you just can't get it to cooperate, let me know, and I'll send you a layout.master from one of my skins that I'm using a vertical menu for, to get you rolling in the right direction.

You must sign in to post in the forums. This thread is closed to new posts.