debug mode?

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

This thread is closed to new posts. You must sign in to post in the forums.
4/13/2005 11:59:08 AM
Gravatar
Total Posts 2

debug mode?

I changed the project options to debug and check out the web.config debug is already true. But when i want to run it atdebug mode it says "the project is not configured to be debug"
4/13/2005 12:21:13 PM
Gravatar
Total Posts 2

Re: debug mode?

ok I handle it by selecting debug mode to project but now i get the "a project with an output type of class library cannot be started directly...."
4/13/2005 2:01:20 PM
Gravatar
Total Posts 18444

Re: debug mode?

Did you follow the instructions linked from my download page to configure VS.NET to treat class library projects like a web project?

See this link:
http://pluralsight.com/wiki/default.aspx/Fritz.AspNetWithoutWebProjects

The only other thing is to right click the mojoPortal.Web project and make sure it is set as the startup project. It should already be set as startup project if you got it from svn.


You must sign in to post in the forums. This thread is closed to new posts.