WYSIWYG Editors

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

This thread is closed to new posts. You must sign in to post in the forums.
3/13/2011 1:09:28 PM
Gravatar
Total Posts 4

WYSIWYG Editors

I've Installed MojoPortal today. When creating or editing content, I do not get a WYSIWYG editor, just plain HTML. I have tried changing to an alternative in site settings to no avail. Do I need to apply any other config?

I am running version - 2.3.5.5 MSSQL

Si

3/14/2011 7:14:01 AM
Gravatar
Total Posts 18439

Re: WYSIWYG Editors

Are you getting any script errors on the page?

I would clear the mojoPortal log and then try a page that has the editor, then check the log and see if it logged any errors from the edit page.

http://www.mojoportal.com/basic-troubleshooting.aspx

Hope it helps,

Joe

8/12/2012 8:41:55 PM
Gravatar
Total Posts 55

Re: WYSIWYG Editors

I actually have the same problem. I followed the help listed on the troubleshooting page and I don't get any error messages. I'm updated to NET 4.0 as well unless I need to update to NET 4.0.2.

8/12/2012 10:18:46 PM
Gravatar
Total Posts 55

Re: WYSIWYG Editors

Does this mean I have an error?

2012-08-12 20:17:48,802 INFO (null) - (null) - (null) - mojoPortal.Web.WebTaskManager - deserialized WebTaskManager task
2012-08-12 20:17:50,331 INFO 108.46.5.174 - en-US - /HtmlEdit.aspx?mid=208&pageid=132 - mojoPortal.Web.WebTaskManager - Queued WebTaskManager on a new thread
2012-08-12 20:17:50,347 INFO (null) - (null) - (null) - mojoPortal.Business.WebHelpers.IndexWriterTask - deserialized IndexWriterTask task
2012-08-12 20:17:56,961 INFO (null) - (null) - (null) - mojoPortal.Business.WebHelpers.IndexWriterTask - Queued IndexWriterTask on a new thread

8/12/2012 11:11:51 PM
Gravatar
Total Posts 2213

Re: WYSIWYG Editors

No, those are not errors, just informational messages.

Thanks,
Joe D.

8/13/2012 1:18:58 PM
Gravatar
Total Posts 55

Re: WYSIWYG Editors

Ahh, alright. I got it fixed anyway. Just had to change Site Settings and changed the edit mode to CKEditor.

You must sign in to post in the forums. This thread is closed to new posts.