Mojoportal's htmlcontent Slideshow Help

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

This thread is closed to new posts. You must sign in to post in the forums.
12/10/2010 9:00:32 AM
Gravatar
Total Posts 76

Mojoportal's htmlcontent Slideshow Help

Hello,

I have started using mojoportal and I've become a great fan of it now...

I need some help now though...mainly with setting up an image slideshow for my website...

Here's what I've done...

  1. I've added a htmlcontent on to a page in the site
  2. I've inserted 3 images inside the html editor, each seperated by a <p> tag.
  3. I enabled slideshow in the settings

Now,the slideshow works with the images by sliding between the three images....

BUT,after every round of sliding the images,there's a blank frame...I mean I can see the page background instead of the image once after every round...

How make it continously keep rotating the images and stop it from displaying the page background(blank/transparent image) in every round of the slideshow?

Please help me ..

Thanks so much.

 

12/10/2010 9:02:19 AM
Gravatar
Total Posts 1991

Re: Mojoportal's htmlcontent Slideshow Help

Hi,

Remove the <p> tag separating the images and you should be good to go.

Thanks,
Joe D.

12/10/2010 9:02:59 AM
Gravatar
Total Posts 18444

Re: Mojoportal's htmlcontent Slideshow Help

it uses all top level elements as slides so really it is using the p as the slide not the image but it shows the image because it is contained in the p. The empty slide is most likely an empty p tag.

Hope it helps,

Joe

12/10/2010 9:12:23 AM
Gravatar
Total Posts 76

Re: Mojoportal's htmlcontent Slideshow Help

wow,Thank you so much for the amazingly quick reply..Works perfectly now..love your work and love your forum...

Thanks

 

You must sign in to post in the forums. This thread is closed to new posts.