WYSWYG (Problem with Backgound in Edit window

A place for discussion about skinning and design. Before posting questions here you should review the documentation about creating skins.

This thread is closed to new posts. You must sign in to post in the forums.
4/15/2010 7:02:59 PM
Gravatar
Total Posts 165

WYSWYG (Problem with Backgound in Edit window

Ok, For some reason I'm unable to get the background of the WYSWYG window to be white, it's a dark gray.

I have changed out the items in the style sheets but it does not help.

This is the test URL of the site:  http://www.leongop.com.asp1-15.websitetestlink.com/home.aspx

Can someone please tell me what in the world I'm doing wrong?

Thanks

Mark

4/15/2010 7:45:04 PM
Gravatar
Total Posts 2209

Re: WYSWYG (Problem with Backgound in Edit window

Hi,

I took a look at your site but I can't see what is causing the issue. Usually this is caused by adding a background color to the body selector in the stylesheet but you havent done that. If you want, you can email me a username and password to the site so I can see the WYSIWYG.

My email is joe (at) i7media (dot) net.

Thanks,
Joe D.

4/16/2010 7:34:37 AM
Gravatar
Total Posts 165

Re: WYSWYG (Problem with Backgound in Edit window

Thanks Joe, I sent you the information.

4/16/2010 8:34:09 AM
Gravatar
Total Posts 43
Partner

Re: WYSWYG (Problem with Backgound in Edit window

Does #7 on this page address your issue?

http://www.mojoportal.com/creating-skins-from-artisteer-html-templates.aspx

7.Since we don't usually want page background colors and images to appear in the WYSIWYG editors, we override the body style like this:
body{background-color: white; background-image: none; }, so what you want to do is grab the colors and background image settings from the body{} selector in the style.css and add it in the style-artisteer-overrides.css in the body.pagebody {} selector.

4/16/2010 9:02:25 AM
Gravatar
Total Posts 2209

Re: WYSWYG (Problem with Backgound in Edit window

Hi Mark,

I took a look at the site and the WYSIWYG background is white. I think you may be experiencing a caching issue. Do you have these values set to false in your user.config? If not, add them and then open your web.config, add a space to one of the comment sections and save it (this will cause your app pool to recycle). After doing this, if the WYSIWYG still has the gray background, clear your browser cache. If none of this fixes the issue, please let me know what browser you are using so I can test it.

HTH,
Joe D.

You must sign in to post in the forums. This thread is closed to new posts.