Could not find stored procedure 'mp_Sites_SelectAll'.

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

This thread is closed to new posts. You must sign in to post in the forums.
11/12/2006 12:22:44 AM
Gravatar
Total Posts 1

Could not find stored procedure 'mp_Sites_SelectAll'.

Hello

I have this error .

System.Data.SqlClient.SqlException: Could not find stored procedure 'mp_Sites_SelectAll'.

 

Can you help me

Thanks

11/12/2006 3:33:32 AM
Gravatar
Total Posts 18444

Re: Could not find stored procedure 'mp_Sites_SelectAll'.

Hi,

Did you run the script to create the stored procedures? At  minimum the script to create the tables and the script to create the stored procedures must be run.

Hope it helps,

Joe
You must sign in to post in the forums. This thread is closed to new posts.