Missing modules from the content drop down list.

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

This thread is closed to new posts. You must sign in to post in the forums.
1/9/2010 11:58:17 AM
Gravatar
Total Posts 1

Missing modules from the content drop down list.

Missing modules from the content drop down list.


I installed mojoportal and its working but the only content type module on the drop down list is HTML.

When I look in the mojo directory I see folders for all the other modules and the aspx files are there.

How do I get those modules to apear on the drop down list?

I have watched the tutorial videos but in these videos all the modules are already on the drop down list.

1/9/2010 3:49:32 PM
Gravatar
Total Posts 2187

Re: Missing modules from the content drop down list.

Hi,

Are you using multiple sites as described here?

Try this: Please go to Administration > Site Settings and select your site from the Site Title drop-down list (it is above the tabs). If you have a tab named Features you are using multiple sites. All you need to do is click on this tab, select all of the features in the list on the left and click the -> button.

 

If you aren't using multiple sites, try running setup again by browsing to http://yoursite.url/Setup/Default.aspx.

HTH,
Joe D.

1/12/2010 6:07:56 AM
Gravatar
Total Posts 18439

Re: Missing modules from the content drop down list.

If you are using the source code, you need to rebuild the entire solution not just the web project or you would get the symptom you describe because the other features have not been compiled and deployed by the post build event.

Hope it helps,

Joe

You must sign in to post in the forums. This thread is closed to new posts.