CultureABC.config : something is mistaken

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
This thread is closed to new posts. You must sign in to post in the forums.
12/13/2005 2:49:20 AM
Gravatar
Total Posts 146

CultureABC.config : something is mistaken

I continue looking for.  At the moment what I know is that does not matter the file name that places in web.config (<appSettings file = "/Web/CultureZZZ.config">) the result is always the same one:  it ignores it.  And it shows the labels with the values by defect. (i.e.:BlogStatisticsLabel not found in culture config file )
12/13/2005 2:54:11 AM
Gravatar
Total Posts 18444

Re: CultureABC.config : something is mistaken

Thats because you have the path wrong. It should not be appSettings file = "/Web/CultureZZZ.config", it should be appSettings file = "CultureZZZ.config">
12/13/2005 3:02:25 AM
Gravatar
Total Posts 146

Re: CultureABC.config : something is mistaken

I swear to you that I have also proven it (appSettings file = "CultureZZZ.config") and happens exactly the same.  However, I know that web.config is the correct file, because I have changed the IP and of course it does not connect itself.  I define the correct IP and file name Culture* and is connected but the CultureZZZ.config omits.

12/13/2005 3:06:55 AM
Gravatar
Total Posts 18444

Re: CultureABC.config : something is mistaken

I think you have the web not configured correctly in IIS. When you borwse your site on the windows machine what  is the url? On mine it is http://localhost/mojoportal
12/13/2005 3:24:17 AM
Gravatar
Total Posts 146

Re: CultureABC.config : something is mistaken

Summarizing:
IIS Local Path Access is:  E:\SysDevNET\mojoportal\Web

If a define only E:\SysDevNET\mojoportal a get a error message 404.

I'm reviewing all the details...

In Process.....
12/13/2005 3:31:49 AM
Gravatar
Total Posts 18444

Re: CultureABC.config : something is mistaken

I'm not saying that the url is the same as the physical path.
On my machine

http://localhost/mojoportal
maps to
c:\Projects\mojoportal\web
12/13/2005 3:42:39 AM
Gravatar
Total Posts 146

Re: CultureABC.config : something is mistaken

Ok, I know it. But your CultureUSA.config file, where are in your physical path?

Are in : c:\Projects\mojoportal\web

Or

In : c:\Projects\mojoportal ?
12/13/2005 3:50:59 AM
Gravatar
Total Posts 18444

Re: CultureABC.config : something is mistaken

Everything for the web is in the web folder including the culture files.

Have you read this:
http://www.mojoportal.com/iiswebsetup
12/13/2005 5:26:53 AM
Gravatar
Total Posts 146

Re: CultureABC.config : something is mistaken

Hi, I'm again.

I formed another directory in IIS, and continue with the problem.  I believe that the problem of the CultureCHI.config file is related and not to be able to see suitably the Link it arrives and alongside straight of the page. 

As I cannot insert image in the forum you I will send it like attached file, so that you see my screen.
12/13/2005 5:36:34 AM
Gravatar
Total Posts 18444

Re: CultureABC.config : something is mistaken

Yes, it is not using your culture file therefore all the labels are blank or missing.
Can you send me a screenshot of your IIS  settings and a screenshot showing your web folder in windows explorer?
Also attach your web.config and your culture file.

Joe
12/13/2005 6:54:46 AM
Gravatar
Total Posts 146

Re: CultureABC.config : something is mistaken

I'm back.
It was having lunch.  I am already recharged again.

Ok, I will send to you that files...
You must sign in to post in the forums. This thread is closed to new posts.