I can't to see the icons into edit message form

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
This thread is closed to new posts. You must sign in to post in the forums.
12/12/2005 10:48:39 AM
Gravatar
Total Posts 146

I can't to see the icons into edit message form

When I try to show the form that to edit 'Wellcome message' i.e., I can't to see the icons, at the top of the text box. What wrong ?
12/12/2005 11:09:52 AM
Gravatar
Total Posts 18444

Re: I can't to see the icons into edit message form

I don't understand what you are asking.
12/12/2005 11:55:53 AM
Gravatar
Total Posts 146

Re: I can't to see the icons into edit message form

Ok, I'm sorry...

Here we go again: For example, when I write this text, I do it into a text box, right ?, At top you can see several icons like as : cut, paste, find, undo...etc, ok?, well, this icons I can't to see it, do you understand to me?

Thanks, and excuse my english.
12/12/2005 1:00:25 PM
Gravatar
Total Posts 146

Re: I can't to see the icons into edit message form

It seems to be that the folder that contine the asked for icons is empty or does not exist.

/FCKeditor/editor/skins/normal/toolbar/*.gif, It can be this?.

I was seeing the file /Data/currentlog.txt
12/12/2005 1:26:24 PM
Gravatar
Total Posts 18444

Re: I can't to see the icons into edit message form

Try right clicking the mojoportal folder and do SVN Update to get the missing files. They do exist on my system.

Hope it helps.

Joe
12/12/2005 2:20:59 PM
Gravatar
Total Posts 146

Re: I can't to see the icons into edit message form

Ok, indeed lacked those archives, now is correctly. Thanks.

I want to make another question:  Why when I see mojoPortal in Suse sees well, but when I execute to see it it in winxp, I cannot see the menu of login and the others, in the upper right corner of the page?. I have translated CultureUSA.config to CultureCHI.config and I fit the Web.config, but apparently it does not have desired effect in Windows, only in Suse.  What I will need to do?

Thanks in advance...
12/12/2005 2:54:38 PM
Gravatar
Total Posts 18444

Re: I can't to see the icons into edit message form

I'm not sure I understand what you are asking but if you mean when you make a change in the CultureCHI.config file and nothing happens to change the label in mojoportal running on windows, it is because on Windows it doesn't notice a change to Culture*.config unless you make a change in Web.config also. So after you save your CultureCHI.config file on windows, type a space in the Web.config and save it and it will now see your changes in CultureCHI.config.

Does this answer your question?
12/12/2005 3:11:02 PM
Gravatar
Total Posts 146

Re: I can't to see the icons into edit message form

That you say I know. I change a Web.config. But, I dont know what happen about the right panel because it show : BlogStatisticsLabel not found in culture config file (And I see it into CultureCHI.config, and I try with CultureUSA.config and to show the same message). For other side, I only can to see in the upper right corner of the page: Home, and I can't to see: Search, My Profile, Member List, Login. Only Show--> Home ||| <---

12/12/2005 3:19:17 PM
Gravatar
Total Posts 18444

Re: I can't to see the icons into edit message form

So none of the labels except Home is showing.
This is in Windows and the CultureCHI.config file is on disk in the root of the web along with the Web.config?
You are saying it no longer works with the CultureUSA.config either?
You must have a mistake in your Web.config or in your IIS web settings or something on the windows machine. You are saying it does work correctly on Suse right?
12/12/2005 3:27:38 PM
Gravatar
Total Posts 146

Re: I can't to see the icons into edit message form

Yes, It work fine in Suse Linux.

Ok, It could say, does not matter, if it works well in linux I do not worry about Windows, but I need to enter like admin in mojoPortal Windows, to add content before go to again to Linux, and as I cannot see the Link Login I cannot enter.  Then the question is:  why I cannot see these links?

12/12/2005 4:02:42 PM
Gravatar
Total Posts 18444

Re: I can't to see the icons into edit message form

I don't know, but something must not be right on your windows machine. It works on mine and on other's windows machines. It has to be some kind of configuration issue. I wish I could be more help.
You must sign in to post in the forums. This thread is closed to new posts.