.NET 4.7.2 Compatibility

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
2/14/2020 10:32:02 AM
Gravatar
Total Posts 49

.NET 4.7.2 Compatibility

Can anyone confirm Mojoportal compatibility with v4.7.2. We're running 4.7 right now.

 

Thanks

Tim

2/21/2020 1:13:42 PM
Gravatar
Total Posts 2162

Re: .NET 4.7.2 Compatibility

Hi Tim,

mojoPortal currently targets 4.6.2 but we've got it running on 4.7.2 hosting without any issues.

Thanks,
Joe