I have a few questions

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

This thread is closed to new posts. You must sign in to post in the forums.
8/19/2019 6:22:56 AM
Gravatar
Total Posts 1

I have a few questions

Hi, I am about to upgrade from version 2.3.6.6 to 2.3.8.5 on a windows 2003 server using MSSQL

I get the file copying and running the scripts, but what happens to all of the sites i have built and the data in the Sites folder? Should I coppy that back in when i am done upgrading?

Thanks.

8/19/2019 12:10:22 PM
Gravatar
Total Posts 2169

Re: I have a few questions

Hi,

If you are doing an in-place upgrade, you don't need to worry about copying the sites folder back after upgrading. Those folders are not updated.

Thanks,
Joe

You must sign in to post in the forums. This thread is closed to new posts.