Bootstrap 4 Compatible Skin

A place for discussion about skinning and design. Before posting questions here you should review the documentation about creating skins.

7/7/2019 5:13:34 AM
Gravatar
Total Posts 47
Share our knowledge,Take world in our hands.

Bootstrap 4 Compatible Skin

Hi Joe,

Are you have any program for the skin compatible with bootstrap 4 in new update?

And when you can release new update?

Thank a lot.

11/25/2019 6:36:46 PM
Gravatar
Total Posts 58

Re: Bootstrap 4 Compatible Skin

Just wanted to give this a +1

I need to redesign one of our Mojoportal sites and the ability to easily use Bootstrap 4 would strengthen the argument for keeping it in the Mojoportal fold.  

Equally if you have any reasons why I shouldn't go for Bootstrap 4 that would be useful to know before I get stuck in

Thanks

Ian

11/26/2019 11:21:56 AM
Gravatar
Total Posts 2162

Re: Bootstrap 4 Compatible Skin

Hi Ian and Sadegh,

There's no reason Bootstrap 4 can't be used with mojoPortal. Truth is, we've spent a lot of time on our Framework skin and it includes many of the things (i.e., flexbox) that Bootstrap 4 does (although implemented differently). 

For us to implement Bootstrap 4 with Framework would take a bit of time and the end result would be roughly the same capability we have now. With that said, it is important for others to be able to easily use mojoPortal without having to learn how we implemented CSS standards like flexbox in our Framework skin.

There are two short answers to this: 1) Bootstrap 4 can be implemented in mojoPortal; 2) we just haven't gotten around to creating a skin utilizing Bootstrap 4, yet. 

Thanks,
Joe