Error after adding form wizard pro

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
12/23/2018 9:58:27 PM
Gravatar
Total Posts 7

Error after adding form wizard pro

Just purchased form wizard pro, whenever i add form wizard pro into a page, i always getting error such a /Error.htm?aspxerrorpath=/Default.aspx
Can i get anything specific about what's going on?

12/27/2018 10:03:21 AM
Gravatar
Total Posts 2140

Re: Error after adding form wizard pro

Hi,

What version of mojoPortal are you running? The latest version of Form Wizard requires mojoPortal 2.7.

Thanks,
Joe

1/1/2019 10:10:21 PM
Gravatar
Total Posts 7

Re: Error after adding form wizard pro

Yes, i'm running 2.7, i fix this by disabling SslMode in querystring