Installation Default Page Listing Contents

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

This thread is closed to new posts. You must sign in to post in the forums.
4/29/2018 4:08:03 PM
Gravatar
Total Posts 1

Installation Default Page Listing Contents

Forum,

    First, my apologies, I'm relatively new to web design.  I'm guessing a large portion of this issue is a PEBKAC problem.

    I'm running Windows 10, MySQL DB (Namecheap Webhosting), mojoPortal 2.6, .NET version 4.

     I have downloaded the appropriate files from the Download page (the MySQL portion), extracted the files locally, uploaded the contents of the wwwroot folder into the public web root of the web server (after modifying the user.config and web.config files to reflect the correct connection string for MySQL)... The Data folder was already marked as read/write for the user in the file manager of the web server, but when navigating to the Default.aspx page, it only displayed the content of the file itself.  Can anyone tell me what I may be doing wrong?

     I believe I'm missing a crucial detail in the IIS portion, but I can't make sense of what... any help would be greatly appreciated.

 

Runnin

5/1/2018 10:17:45 AM
Gravatar
Total Posts 2125

Re: Installation Default Page Listing Contents

Hi,

Did you run setup? (/setup/default.aspx)

If so, could you please upload a copy of the framework skin from the files you downloaded (data/skins/framework) to the data/sites/1/skins/ folder on the web server?

Thanks,
Joe

You must sign in to post in the forums. This thread is closed to new posts.