Any recent instructions for Installing Mojoportal on Azure?

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

7/29/2017 1:07:06 PM
Gravatar
Total Posts 8

Any recent instructions for Installing Mojoportal on Azure?

Hello...

Are there any recent instructions for Installing MojoPortal on Azure?  I see several docs from 2011 but nothing recent out there and couldn't find any forum posts either.

Thanks,

Mike

8/7/2017 4:28:26 PM
Gravatar
Total Posts 182
Community Expert

mojoPortal Hosting & Design @ i7MEDIA!

Re: Any recent instructions for Installing Mojoportal on Azure?

Hi mfinley14,

Did you run into a problem with installation on Azure? We are doing an overhaul of our documentation, but currently have nothing new on Azure. If you have a particular question we might be able to help, though.

Thanks.

8/8/2017 9:57:21 AM
Gravatar
Total Posts 8

Re: Any recent instructions for Installing Mojoportal on Azure?

No problems...I will give it a try.  Looks pretty straight forward with this link below.  I already have a  SQL Azure DB that I am pointing it to from local dev box.  Only concerns I had were around MojoPortal Search still working, caching and multi-instance for scaling.

 

https://docs.microsoft.com/en-us/azure/app-service-web/app-service-web-get-started-dotnet -- Following the publish to azure steps at bottom.

Mike