Problems removing and re-adding Feature...

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
This thread is closed to new posts. You must sign in to post in the forums.
6/7/2016 2:28:02 AM
Gravatar
Total Posts 28

Problems removing and re-adding Feature...

Okay so I was developing a custom feature and decided to change the name. I had some errors, and in troubleshooting I removed the feature from Mojo. Unfortunately I did so directly in the DB (mp_ModuleDefinitions) instead of using the remove routine in Admin panel. Now when I run setup it re-adds my feature. However, my feature will NOT show up in the Add Feature list for pages. Have tried everything, from adding and removing and reverting my changes. Only specifying NEW GUIDs does it actually work. This doesn't strike me as a solution, but as I deleted the feature likely improperly I am sure there's some piece of data I missed. Can you help?

6/30/2016 8:39:12 AM
Gravatar
Total Posts 1

Re: Problems removing and re-adding Feature...

Hello,

Can i add form wizard feature in new mojoPortal project which is integrated in another mojoPortal project?

If yes then how to do it?

I added feature details like resource etc. but it is not getting work.

You must sign in to post in the forums. This thread is closed to new posts.